1 User liest/lesen diesen Beitrag: (0 Mitglieder, und 1 Gast). 1 Gast/Gäste
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Frage wegen der Navigation
03.01.2011, 15:39,
Beitrag #1
Frage wegen der Navigation
Hallo,

ich hab ein Problem ich hab mein Template für Websitebaker angepasst soweit funkoniert auch alles nur mit dem Menü habe ich ein Problem mein Menü sieht wie folgt aus:


Code:
<div id="nav">
          <ul id="udm" class="udm">
            <li id="home"><a id="homeButton" class="navButton" title="Home" href="home.php" target="_self"><span></span>Home</a></li>

            <li id="uebermich"><a id="uebermichButton" class="navButton" title="Über mich" href="ueber-mich.php" target="_self"><span></span>Über mich</a></li>

            <li id="angebote"><a id="angeboteButton" class="navButton" title="Meine Angebote" href="meine-angebote.php" target="_self"><span></span>Meine Angebote</a></li>

            <li id="kosten"><a id="kostenButton" class="navButton" title="Kosten" href="kosten.php" target="_self"><span></span>Kosten</a></li>

       </ul>
        </div>


Wie binde ich das jetzt am besten ein? Wenn ich folgendes mache:
Code:
<div id="nav">
<?php show_menu(); ?>
</div>


Funktoniert es nicht auch wenn ich es so einbinde:
Code:
<div id="nav">
<ul id="udm" class="udm">
<?php show_menu(); ?>
</ul>
</div>

Danke schon mal für euere Antworten
Diese Nachricht in einer Antwort zitieren
23.01.2011, 19:00,
Beitrag #2
RE: Frage wegen der Navigation
Wow, keine Vorstellung, keine Antwort. Smile
Webseite des Benutzers besuchen
Diese Nachricht in einer Antwort zitieren


Gehe zu:


Kontakt | Websitebaker Hilfe | Nach oben | Zum Inhalt | Archiv-Modus | RSS-Synchronisation